W3Ask






ZUHAUSE  >  SOFTWARE  >  EXCEL

Auswahl einer Liste mit einer Bedingung in Excel

Es gibt zwei Blätter, in denen sich zwei Spalten befinden:

- von A1 bis A3 mit Datum (Beispiel: 01.01.2016),
- von B1 bis B3 mit Titeln (Beispiel: Formation Nr. 1),

In einem zweiten Blatt gibt es:

- in A1 die Liste der Titel (mit einem Bildlaufmenü, bezogen auf Blatt 2 B1: B3),
- in A2 eine Zelle, in der wir das freie Datum angeben,

Wie man in die A3-Zelle die Formel eingibt, die besagt: Wenn das in die Zelle eingegebene Datum älter ist als ein Datum, das sich auf diesen Titel in Blatt 2 bezieht, dann FALSE, andernfalls TRUE.

Beispiel

Blatt 2
A B
01.04.2016 Gründung 1
01.05.2016 Gründung 2
01/06/2016 Gründung 3

Blatt1
A1
Bildung 2
A2
01/04/2016
A2
FALSCH (da das Datum für diese Formation älter ist als das referentielle> Formation 2, das am 01.05.2016 beginnt

?

Die Formel lautet wie folgt (in A3):

=SI(A2="";"";SI(A2 < INDEX(Feuil1!A:A;EQUIV(A1;Feuil1!B:B;0));"False";"True"))





Zusammenhängende Posts:


Zählen Sie die Anzahl der Vorkommen in Excel
https://de.w3ask.com/zahlen-anzahl-vorkommen-excel/
Wie wird die Anzahl der Werte in einer Spalte gezählt? Zum Beispiel haben wir eine Liste von Städten in der A-Spalte. Unter diesen Städten ...
So fügen Sie Zeilen mit einem VBA-Code in Excel hinzu
https://de.w3ask.com/fugen-zeilen-vba-code-excel-hinzu/
Wenn Sie Ihrem Excel-Arbeitsblatt automatisch eine Zeile hinzufügen möchten, können Sie einen VBA-Code verwenden. Im folgenden Beispiel werden ...
So ignorieren Sie #DIV/0! und Nullen in Excel mit MEDIAN()
https://de.w3ask.com/ignorieren-div-nullen-excel-median/
Mit den AVERAGE-Funktionen, entweder AVERAGE () oder MEDIAN (), haben wir sehr schnell ein Problem, wenn unsere Daten Fehler enthalten, zum ...
So erhalten Sie den Durchschnitt der letzten 5 Werte in Excel
https://de.w3ask.com/erhalten-durchschnitt-letzten-5-werte-excel/
So ermitteln Sie den Durchschnitt der letzten x Zellen in der Excel-Software und überprüfen, ob sich unsere Daten im Vergleich zu anderen ...
So ignorieren Sie #DIV/0! und Nullen in Excel mit AVERAGE()
https://de.w3ask.com/ignorieren-div-nullen-excel-average/
Bei der Funktion AVERAGE ist ein Problem aufgetreten, das ein Ergebnis aus einer Spalte generiert, in der Fehler angezeigt werden, z. B. die ...
Trading System Forex GadgetVersus GadgetVersus France